Forum    News    Downloads    Saved Games


Multiman 4.07.00

<<

hkpipaliya

Young Brewer

Posts: 10

Joined: May 06 2011

Thanks given: 1

Thanks received: 0

Post Tue Oct 23, 2012 8:49 pm

Multiman 4.07.00

I am not able to use Multiman 4.07.00 on my 3.55 system...

I keep on hearing about this CEX & DEX... thts retail and debug tht I know but how can I install CEX or DEX version on my PS# 3.55 CFW ???


pl. give suggestions....
<<

hkpipaliya

Young Brewer

Posts: 10

Joined: May 06 2011

Thanks given: 1

Thanks received: 0

Post Fri Oct 26, 2012 9:35 pm

Re: Multiman 4.07.00

any 1 ???
<<

www3school

Posts: 2

Joined: October 21 2012

Thanks given: 0

Thanks received: 1

Post Sun Nov 04, 2012 5:20 pm

Re: Multiman 4.07.00

In that case, which is the last working version of multiMAN that u have working with the CFW 3.55? Thankful for the advise.

For this message the author www3school has received thanks:
hkpipaliya
<<

hkpipaliya

Young Brewer

Posts: 10

Joined: May 06 2011

Thanks given: 1

Thanks received: 0

Post Sun Nov 11, 2012 8:57 pm

Re: Multiman 4.07.00

1.14.00 I guess.....
<<

hkpipaliya

Young Brewer

Posts: 10

Joined: May 06 2011

Thanks given: 1

Thanks received: 0

Post Sat Dec 08, 2012 3:21 am

Re: Multiman 4.07.00

I ve Geohot CFW..

can any 1 give the solution ?
<<

Skelator03

User avatar

Brewology Moderator
Brewology Moderator

Posts: 1048

Joined: February 24 2006

Location: Eternia bitches

Thanks given: 2 times

Thanks received: 19 times

Post Thu Dec 27, 2012 9:11 am

Re: Multiman 4.07.00

Get off geohot CFW to start. Go to 3.55 rebug or 3.55 KMEAW or go to 4.21 REX (i suggest the latter)
Image

Return to PS3 Help

Who is online

Users browsing this forum: No registered users and 2 guests

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by ST Software for blacklist.org.